Auto Draft

Auto Draft

Attention Network Administrators: Patch Your RADIUS Servers for Blast-RADIUS Vulnerability A critical vulnerability (Blast-RADIUS) has been discovered in the RADIUS protocol, commonly used for network device authentication. This vulnerability allows attackers to...
PHP Vulnerability on Windows Servers

PHP Vulnerability on Windows Servers

Alert! There’s a PHP vulnerability on Windows servers! Patch immediately! A critical security vulnerability (CVE-2024-4577) was found regarding a PHP vulnerability on Windows servers using Apache and PHP. Details: A critical PHP...
Critical  GitLab Vulnerability

Critical GitLab Vulnerability

A critical security vulnerability discovered in GitLab, tracked as CVE-2023-7028, which has been added to the Cybersecurity & Infrastructure Security Agency’s (CISA) Known Exploited Vulnerabilities (KEV) Catalog. This vulnerability allows attackers to execute an...